3

Why is there a big gap at the beginning of all the questions? (see illustration below) Note that the gap is not present in meta. Is this a bug, or an intentional stylistic feature?

enter image description here

  • 1
    Perhaps related to meta.stackexchange.com/q/293336/215590 – PolyGeo Apr 5 '17 at 21:51
  • You're likely to get more knowledgeable answers on Meta SE for questions relating to functionality or issues with the Stack Exchange site itself (rather than GIS SE) – Midavalo Apr 5 '17 at 22:57
  • @Midavalo Only GIS has this gap. – Tyler Durden Apr 6 '17 at 2:37
  • 1
    @TylerDurden But your question is about functionality of Stack Exchange site, over which nobody at GIS SE (that I'm aware of) has any direct control over. – Midavalo Apr 6 '17 at 2:38
  • @TylerDurden Did the post that PolyGeo commented help at all? – Midavalo Apr 6 '17 at 2:38
  • Have you checked Stack Overflow for the gap? I think GIS is one of relatively few sites that has ads enabled by SE. – PolyGeo Apr 6 '17 at 2:50
  • @PolyGeo Yes, it is an ad issue (see my answer below). – Tyler Durden Apr 6 '17 at 2:55
4

I did further research by examining the HTML source for the page. It turns out that the gap is supposed to be occupied by an ad. Since I have an ad blocker enabled, I just see blank space.

It is not clear why the gap only appears on GIS and not any other SE sites for me. It is possible that an old or incorrect ad format is being fed to GIS for some reason.

  • It's possible that you have more than 200 rep on other sites. IIRC, only users below 200 rep see an ad – Devdatta Tengshe Apr 6 '17 at 4:08
  • Do you see an ad if you turn off your ad-blocker? – Midavalo Apr 6 '17 at 15:42
  • It does sound like the same issue that @PolyGeo posted a link for - meta.stackexchange.com/questions/293336/… - take a look at the answers there. It appears an explicit height was set, so the gap is there even if no ad is shown. Sounds like the SE team are onto it and are (or have) fixed the problem. – Midavalo Apr 6 '17 at 15:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .