1

I have seen that this has been encountered many times before, but all of the fixes discussed in previous questions don't seem to be working for me. I am trying to submit a question and am receiving the following error for seemingly no reason.

An error occurred submitting the question.

Please see my screenshots below and see if you can pick out any issues.

I have tried to slim down the number of characters, and tried logging out/deleting cookies, then logging back in and still have had no luck.

enter image description here enter image description here enter image description here

  • 1
    When I get that I just hit "Post Your Question" again. Almost always works second time around for me - I've never been prevented from posting, so may be something different. – Midavalo Apr 6 '17 at 19:51
  • Yes, this must be different. I have tried just pressing it a few times in a row and receive the error every time. – David Apr 6 '17 at 20:03
  • did you include a title? – Midavalo Apr 6 '17 at 20:04
  • Yes, the title is 'Select Layer by Location not selecting features in Arcpy', so it's definitely not exceeding the character limit. – David Apr 6 '17 at 20:32
  • Is it only the content of this particular text on our particular site that gives this problem? You seem to be able to post to Geographic Information Systems Meta. – PolyGeo Apr 8 '17 at 6:32
3

I think this is a question that you will be better trying to resolve via Meta SE because it is wider than GIS SE.

To see multiple other reports there type "An error occurred submitting the question" into its search bar.

Alternatively, can you try submitting a minimalist question, and if that works, then build it up until you can no longer save it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .