2

Right now there are two questions bumped by Community Bot without any apparent edits or any need for bumping (they were answered years ago):

enter image description here

Clicking the "modified X ago" link just loads the question. There are no visible modification.

Why is this happening and can it be stopped? This is seriously annoying as a contributor who wants to help people.

1 Answer 1

7

That’s the Community bot doing its job. Both questions you linked to have answers but no votes on them and it wants us to decide whether they are useful or not. One upvote will stop them being bumped but, if they do not appear useful, then downvote them instead so that the Community bot can do another of its jobs, which is to delete Q&As that the community has indicated to be not useful.

5
  • Why does it say "modified" if there was no modification done? Jun 26, 2022 at 19:34
  • @bugmenot123 I’m guessing that the modification was the setting of a field to indicate that it had been bumped and when that was.
    – PolyGeo Mod
    Jun 26, 2022 at 20:15
  • 2
    As a user this is super confusing as there is no new information or visible modification. Could the message be changed? Jun 27, 2022 at 14:33
  • 2
    @bugmenot123 To ask for that you’d need to post at Meta Stack Exchange.
    – PolyGeo Mod
    Jun 27, 2022 at 22:29
  • 1
    If the intention is indeed that old, unvoted questions get an (up)vote, then it would be good to indicate that somewhere - especially as it seems that nowadays, there are much less people voting at all than in earlier years. Or, generally speaking, if only (up)voted answers should persist, there should be done something to promote voting as a core activity on GIS SE.
    – Babel
    Aug 9, 2022 at 19:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .